
Introduction
Pictogram is an application that progressively teaches children the use of 
charts for representing data. Pictures are dragged onto stacks and may either 
be displayed vertically or horizontally. The chart can be switched to a block 
chart where the pictures are replaced as more abstract blocks of different 
colours. Finally the blocks can be joined into one long bar to create the 
familiar bar chart.

• Wide variety of picture sets for creating pictograms.

• Easy point and drop method for constructing charts.

• All of the charts can be exported as an TIFF file or be copied to the 
clipboard.

• Pictogram recognises when colours are used as labels and will colour the 
charts appropriately.

System Requirements
A Macintosh computer running Mac OS X 10.3 or later, a minimum of 256 MB 
of memory is recommended.

The Pictogram application requires around 7.0 MB of disc space.

User Requirements
To be generally familiar with using the Mac OS X operating system, launching 
applications, opening and saving files.
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Installation and Registration
• Insert the CD ROM into the CD/DVD ROM drive.

• Run the Install Pictogram package and follow the instructions in the 
installer.

Once the installation is complete you will need to register the software.

• Ensure you are logged onto the computer as an ‘Administrator’.

• Run the Pictogram application from the Applications folder on your 
computer.

• Choose Register Software… from the Pictogram application menu.

• Enter your details and the serial number which can be found on the licence 
card included in the software pack.

• If you have correctly entered your serial number then the Register button 
should become enabled. Click on the Register button, you should only 
need to do this once.
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Getting Started
To Run the Pictogram Application
• Double click on the Pictogram application which can be found in the 

Applications folder.

The main Pictogram window will appear on screen and the Picture Groups 
sheet will open as shown:

First we need to load a set of pictures into Pictogram. To do this:

• Select a picture group from the Picture Groups list that appears by default 
when you start a new pictogram. The pictures contained in the group will 
be previewed in the panel to the right of the Picture Groups list.

• When you have selected the group you require, click on the Add button.

By default the chart title will be set to the same name as the picture group. If 
you wish you can change the chart title later.

If you wish you can click on the Cancel button and choose not use a picture 
set. In which case Pictogram will default to the Bar Chart, where you can enter 
all your own data. You can also switch to a Block Chart or Pie Chart too. 
However, if you try to use a pictogram chart, the Picture Groups sheet will 
open again.
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Creating a Chart
Adding Pictures to the Pictogram
• Either click on the ‘plus button’ next to the picture to add that item to the 

chart, or

• Drag the picture you wish to add to the chart onto the adjacent row on the 
pictogram chart area, the cursor will display a small plus sign when the 
picture is over the correct area.

By default there is only room for ten pictures in each row or column. This can 
be changed in Pictogram’s preferences. Please refer to the Preferences section 
for further details on changing the maximum number of pictures displayed.

To Remove a Picture
• Either click on the ‘minus button’ next to the picture to remove that item 

from the chart, or

• Position the cursor over the picture you wish to remove on the chart and 
drag it out of the column.
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Too many pictures, not enough room!
You can keep adding pictures to the columns until they contain the maximum 
number of items allowed, by default this is ten. This number can be changed 
in Pictogram’s preferences.

If you wish to add more pictures when the columns are full then the children 
should be encouraged to think about how this can be achieved. We cannot 
just make the screen bigger, and even if could use a bigger screen, we would 
still have the same problem once the columns become full again. We could 
make the pictures smaller but the problem with this is that they may become 
too small to be clearly identifiable. Even if we made the pictures half as big 
you would only be able to have twice as many pictures which may still not be 
enough. So we have to adopt an alternative strategy.

The way we solve this problem is to use another type of chart. Let’s switch to 
the Single Pictogram chart.

The Single Picture Pictogram 
When we switch to any of the other types of chart, one of the immediate 
changes is the form of data entry. Instead of dragging pictures on or off the 
chart, we can type in the required number of items directly or use the small 
‘plus/minus buttons’ to increase or decrease the items’ count. We can also 
rename any of the items and add additional items to the chart.

Another addition to the single picture pictogram and the block chart is the 
Scale box:

The scale box shows how many units a single picture represents. As more 
items are added, the chart will automatically re-scale so that one picture can 
represent 2 items. If you increase the number of items further eventually one 
picture will represent 10 items and then later 20 items. You cannot use 
Pictogram to represent more than 200 items.
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Starting with The Single Picture Pictogram 
If you wish you can start with the single picture pictogram. To do this, when 
the application starts:

• Dismiss the picture groups sheet by clicking on the Cancel button. 

The chart type then defaults to a bar chart. 

• Click on the Single Pictogram chart type on the toolbar. 

The default single picture is a red block. You can load a picture of your choice 
into the scale box.

Changing the Single Picture
You can change the picture that is used to represent the items in this chart.

• Drag an appropriate picture file from the Finder to the image well in the 
scale box. If Pictogram can load the picture the cursor will change to 
display a small ‘plus’ when the cursor is over the image well. This picture 
will then be used in the chart.

We have supplied some pictures that work particularly well with this type of 
chart. For example, Happy is a smiley face, Yes is a simple tick. An example 
you might like to use, is the Ticket file, which could be used to count the 
number of tickets sold each night at a theatre. You label each of the fields; 
Monday, Tuesday, Wednesday… Then enter the number of tickets sold on 
each night.
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Using the Block Chart
To change the chart type to a block chart, either:

• Click on the Block Chart button on the toolbar or

• Choose the Chart > Block Chart from the menu bar.

The chart will then be displayed as shown below:

The purpose of the block chart is to replace the pictures with abstract 
coloured blocks. The children must now refer to the labels by the side of the 
axis in order to understand what each coloured block represents.

Note: If the item you are counting has a colour in its label, for example Blue 
Eyes, then Pictogram will automatically use the colour blue for that item in 
the chart.

It is still possible to add and remove blocks to the chart when displaying the 
block chart. You do this in exactly the same way that you would with the 
single pictogram chart.
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You can if you wish click in the text text boxes and change the text label that 
is used for each item. To confirm the change remember to press the RETURN 
key.

More than Ten Items?
With the block chart, you can add more than the preset maximum number of 
items to the chart. However, in order to do this Pictogram will have to re-scale 
the chart, this means that one block represents more than one item. By 
switching between the block and bar chart with more than ten items you can 
explain to the children the necessity of re-scaling a chart as the number of 
items being counted increases.

Note:  Once you have more than the maximum number of items allowed in a 
pictogram then you cannot switch back to the multi-pictured pictogram.

Changing the Chart Title
• To change the chart title click in the text field labelled Chart Title and enter 

the title you require. Press the RETURN key to confirm the change.

Horizontal and Vertical Charts
Any of the chart types can be displayed either horizontally or vertically.

• Choose either Chart > Horizontal or Chart > Vertical from the menu bar. A 
tick indicates the current orientation.

Count Labels
Any of the chart types can display count labels for each item.

• Choose Chart > Count Labels from the menu bar. A tick indicates the 
current setting. The count for each item is displayed at the end of the bar or 
row of pictures.

Gridlines
Any of the chart types can display gridlines.

• Choose Chart > Gridlines from the menu bar. A tick indicates the current 
setting.
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Using the Bar Chart
To change the chart type to a bar chart, either:

• Click on the Bar Chart button on the toolbar, or

• Choose the item Chart > Bar Chart from the menu bar.

The chart will then be displayed as shown below:

In the bar chart we have effectively joined all the blocks together.

As with the block chart, you can still edit the text labels for each of the items 
and also change the number of items being counted by clicking on the plus/
minus buttons.

Page 9



The Pie Chart 
Pictogram also has the ability to display the data as a pie chart. To change 
the chart type to a pie chart, either:

• Click on the Pie Chart button on the toolbar, or

• Choose the item Chart > Pie Chart fro the menu bar.

An example of a pie chart is shown below:

Pie charts are not really about counting items as with the previous chart 
types, but rather about looking at proportion. If you don’t wish the children to 
see the pie chart, then you can remove the Pie Chart button from the toolbar. 
See the section on Customising The Toolbar for more details.
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Saving the Chart
Pictogram can save a data file which contains information on the chart and 
the pictures used in the pictogram. This file can be loaded back into 
Pictogram later and the chart can be changed further.

If the file has not yet been saved, i.e. it does not yet have a file name, or you 
choose the item File > Save As… then the Save As sheet will drop down from 
the main window as shown:

• The text in the text field labelled Save As will display a default file name for 
your data.

• Enter the name you wish to give your file in the text field then either press 
the RETURN key or click on the Save button.

The file will be saved in the folder that was displayed in the save as sheet. If 
you wish you can change the folder using the standard navigation buttons.

Loading Chart Data
The easiest way to open an existing Pictogram file is to locate it in the Finder 
and double click on it. Alternatively you can,

• Choose File > Open… from the menu bar and locate the file using the 
standard file open dialogue box.
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Printing
In order to print you must have a printer driver configured for your particular 
printer.

To print the chart either:

• Choose the item File > Print… from the menu bar or

• Click on the Print button the toolbar.

The print sheet will drop down from the main window:

• To print the chart click on the Print button.

If you wish to print to a printer which is not the default printer then you can 
choose another printer from the drop-down list.
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More Advanced Features
Using the Clipboard (Copy and Paste)
Pictogram makes use of the clipboard for copying and pasting the chart as a 
picture file. This is really useful if you have created a chart in pictogram and 
then want to paste it into a word processor or DTP application. To do this we 
use the Copy Chart to Clipboard item in the Chart menu, as shown below:

To copy your chart to the clipboard:

• Choose Chart > Copy Chart to Clipboard from the menu bar.

Preferences
Pictogram allows you to configure the appearance of the charts and some 
other settings too. To open the preferences window:

• Choose Pictogram > Preferences… from the menu bar.

Setting Different Fonts
You can configure different fonts and font sizes used in the charts.

• To do this click on the Set… button for either the Title Font or the Body 
Font and use the Font dialogue box to choose a new font.

Maximum Items Displayed Per Screen
This setting allows you to configure the maximum number of items that are 
displayed in the charts. By default this is set to 10. You can change this to 
any value between 10 and 20. The higher the setting the smaller the pictures 
will appear on screen but it does give you the option to display more pictures 
before the charts need to be re-scaled.
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Default Chart Settings
These settings allow you to configure how the charts will appear by default 
when a new chart is created. Changing these settings do not affect any charts 
that are currently displayed or opened from a file.

Automatically Check For Updates
When this setting is checked, Pictogram will check to see if a new version is 
available for download from the Kudlian Soft web site. If there is a newer 
version then you will have the option to download it.

Revert to Default Settings
Click this button to restore all the preferences back to their default settings.

Customising the Toolbar
You can customise the toolbar in Pictogram to remove some of the pre-
defined items or to rearrange them in a different order. To do this:

• Choose View > Customize Toolbar… from the menu bar. A sheet will drop 
down from the current Pictogram window:

This allows you to remove and add tools to the toolbar. You can also add 
separator bars and spaces.

If after using this feature you wish to restore all the tools back to their default 
state, then drag the default set up to the toolbar.

Note: The state of the toolbar is saved as a preference, and Pictogram will use 
your customised settings for the toolbar next time it is run.
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Picture Sets Supplied with Pictogram

Picture 
Sets

Pictures

Books Fiction Geography History Poetry Religion Science

Buildings Bungalow Caravan Detached 
House

Flat Igloo Semi-
detached

Teepee Terrace

Cars Black Car Blue Car Green Car Red Car Silver Car White Car Yellow Car

Colours Blue Green Indigo Orange Red Violet Yellow

Directions East North South West

Eye Colours Blue Eyes Brown Eyes Green Eyes Grey Eyes

Family 2 Members 3 Members 4 Members 5 Members 6 Members 7 Members

Farm Animals Chicken Cow Duck Goat Horse Pig Sheep

Feelings Angry Devious Happy Sad Surprised Tired

Fruits Apple Banana Cherries Grapes Lemon Orange Pear Strawberry

Hair Colours Black Hair Blonde Hair Brown Hair Fair Hair Ginger Hair Grey Hair

Houses Bungalow Caravan Detached 
House

Flat Semi-
detached

Terrace

Materials Cardboard Glass Metal Paper Plastic Wood

Minibeasts Ant Bee Butterfly Dragonfly Fly Slug Snail Spider

Occupations Building Factory Farm Helping Office or 
Shop

Other

Pets Bird Cat Dog Fish Other Rabbit

Programmes Comedy Documentary Film Game 
Show

New Play or 
Drama

Sides 3 Sides 4 Sides 5 Sides 6 Sides 8 Sides

To School Bicycle Bus Car Train Van Walking

Traffic Bus Car Lorry Motorcycle Van

Vegetables Cabbage Carrot Cauliflower Onion Peas Potato

Weather Bright Cloudy Overcast Rain Snow Thunder

Page 15



Creating your own picture sets
You need to be logged on as an administrator in order to create folders and 
add files for all users to access.

Using the Finder, open the root folder of the hard disc, and then these 
successive folders, Library/Application Support/Pictogram/Picture Groups. 
Here you will find the folders that make up the picture groups. To add a new 
group simply create a new folder with the name you wish to give to the group. 
Then, inside your new folder, add any picture files that you wish to add to that 
group. It’s as easy as that! Pictogram supports most graphic file formats, 
including JPEG, TIFF, GIF and PDF. The name of the picture will be taken 
from the name of the file, so you may wish to rename the file appropriately, 
the file’s extension is ignored.

Next time you start a new pictogram, in the Pictures Group sheet you will see 
your new picture group in the list. These picture groups will be accessible by 
every user on the computer.

For system administrators that want to get a bit more involved…

Pictogram checks through all the domains that are defined on the Mac OS X 
system. In order of priority, they are: User, Local, Network and System. The 
Pictogram installer only uses the local domain. The picture groups must be 
located for each domain in

Library/Application Support/Pictogram/Picture Groups

This means that you could have a global set of pictures for all users in the 
local domain and bespoke picture groups for users in their own domain. You 
can also use the network domain too if you so wish. You should not create any 
such folder structure in the system domain as this is reserved for use by 
Apple.

If a picture group with the same name is found further down the domain 
search path then that will be used instead of the first one.
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Data Handling in the 
Classroom

Using Information Handling Software with Children
The provision of prepared data files for data handling computer programs 
serves a very real need. This need is for giving an example to new users of 
the possibilities of the software and a chance to practice some of the 
procedures which need to be considered before beginning to use the program 
in earnest. The use of prepared files for INSET is extremely commonplace 
and has proved to be a good way for teachers new to the ideas of computer 
data handling of becoming familiar with what can and cannot be attempted. 
Frequently during INSET sessions extremely innovative ideas for the use of 
specific programs are developed.

It is important not to use computer programs simply because they exist, and 
this should always be a consideration when work which could involve data 
collecting and processing is being planned.

Collecting and processing information is and has been common in the 
education of our children for a very long time. The advent of the computer did 
not herald the advent of data collection, the drawing of charts and the 
analysis of the tables and so on. What the microcomputer in the classroom 
has meant is the easy access to, and use of, powerful means of processing 
information and the opportunity to allow time to dwell on the meaning behind 
the analysis of the collected information. When children collect information it 
should be with some definite aim in mind, or with some definite questions to 
which answers are sought. For example, “Is there a pattern in the likes and 
dislikes of children?” or “Which colour of eyes occurs most frequently in our 
class?” and “How do our results compare with that of another class?”

The collection of information by children is normally aimed at giving them a 
greater level of understanding of their surroundings. There are other aims 
involved, naturally, and these will alter from situation to situation. The process 
of gaining a greater understanding of the environment depends on the 
completion of a set of processes which begin with the identification of a need, 
the purpose for making the data collection in the first place, the next step is to 
decide precisely what information is required and the format in which it will be 
collected. Following this, the processing of the information takes place, this is 
where the power and sophistication of a computer program may be of use. 
Lastly and most importantly, is the stage of presenting and interpreting 
findings. This may mean the drawing of charts, not the laborious process of 
the “pre-micro” days, although children do benefit from drawing axes with a 
pencil choosing scales and so on, and the close examination of the results of 
searches and other processes carried out by the computer at the request of 
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the user. At this stage it is obvious that the answers to questions can only be 
comprehensible if the initial queries were correctly and sensibly formed.

In brief then, the process follows this course:

• Decide on purpose for collection of information.

• Collect information in a sensible, usable format.

• Process the information, often by the use of a computer.

• Test hypothesis and seek answers to questions.

If children are to be in a position to make decisions for themselves eventually, 
about the particular piece of software to use for particular application in the 
course of their work, then it is important that they have been in at least 
reasonably close contact with some of the programs available to them. One 
way of ensuring this familiarity is to work towards a gradual progression in the 
use and the variety of software which the children encounter. The other, and 
possibly an important means of giving awareness to children at “short notice”, 
is to demonstrate software with the use of prepared files. This is really the 
only use for prepared files which can be recommended in the early stages of 
data handling. The exception to this rule is perhaps the use of files which are 
commercially available which hold very large amounts of information on such 
topics as census returns.

In general children gain very much more from information processing work if 
the information which is being processed has a special meaning for them. 
This can be achieved if the children have been responsible for the gathering 
and structuring of the information at all stages of the activity. This notion of 
involvement adheres very closely to the thoughts of many primary 
educationalists who believe that good primary practice must include a good 
deal of work based around children’s first hand experiences.

Alan Pritchard – Lecturer at The University of Warwick
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